WordPress后台升级新版本后出现"403 Forbidden"问题解决方案

麦子
麦子
管理员
1324
文章
0
粉丝
建站教程558字数 223阅读0分44秒阅读模式
一般情况下这个问题出现在我们在使用虚拟主机的时候,如果我们的WordPress程序后台看到有新版本发布,是不是会急于更新,担心旧版本有安全问题。于是我们点击在线升级WordPress之后会可能有时候出现"403 Forbidden"错误提示。类似还有带有一行错误提示。 "Access to this resource on the server is denied!" 那这个问题是如何解决呢? 如果会遇到这样的问题,我们只需要登录虚拟主机后台,比如cPanel面板中的文件管理器,然后在当前站点的文件夹设置权限,设置权限是755,如果我们用FTP的话,也可以用FTP在设置文件夹的全部755。 设置后,我们会看到升级新版本的提示,比如有时候需要升级数据库。
投上你的一票
 
  • 本文由 麦子 发表于2024年10月17日 09:06:11
  • 转载请务必保留本文链接:https://www.zhujipingjia.com/403-forbidden.html
建站教程

WordPress 分类文章页指定模板设定方法

我们在开发 WordPress 主题的时候,我希望某个指定的分类文章页面要用到单独的模板,而不是共用一个 Single.php 模板。这里我们如何设置呢?在这里,我们常用2种方法。 第一种、在 Fun...